实验一 基于端口划分VLAN
- 1、下载文档前请自行甄别文档内容的完整性,平台不提供额外的编辑、内容补充、找答案等附加服务。
- 2、"仅部分预览"的文档,不可在线预览部分如存在完整性等问题,可反馈申请退款(可完整预览的文档不适用该条件!)。
- 3、如文档侵犯您的权益,请联系客服反馈,我们会尽快为您处理(人工客服工作时间:9:00-18:30)。
实验一基于端口划分VLAN
一、实验目的:
1、理解VLAN的基本原理;
2、掌握按端口划分VLAN的方法;
3、理解VLAN间通信的基本原理。
二、实验内容:
根据以下网络拓扑结构图,按端口划分VLAN,使两个VLAN之间能够相互通信。
VLAN2:PC0,PC1,PC3
主机IP:192.168.2.1—192.168.2.3,VLAN2接口IP:192.168.2.4,
子网掩码:255.255.255.0;
VLAN3:PC2,PC4,PC5
主机IP:192.168.3.1—192.168.3.3,VLAN3接口IP:192.168.3.4
子网掩码:255.255.255.0。
三、实验环境:
Cisco Packet Tracer 5.2。
四、实验过程:
扼要地写出实验的过程。
五、实验结果及分析:
总结实验的结果,并作简要的分析;
简单附上本次实验的体会与收获。
说明:把本次实验写成实验报告,下周三交。
后附:Cisco3560、Cisco2960的配置
附:Cisco交换机的配置过程
(1)设置VTP管理域
Switch> enable //进入特权配置模式
Switch# config terminal //进入全局配置模式
Switch(config)# hostname VtpServer //交换机命名
VtpServer(config)# exit //退出全局配置模式
VtpServer# vlan database //进入VLAN配置模式
VtpServer(vlan)# vtp domain MathsGroup //创建VTP管理域,域名命名为MathsGroup VtpServer(vlan)#vtp server //将三层交换机配置成VTP管理域的服务器Switch> enable
Switch# config terminal
Switch(config)# hostname VtpInformation
VtpInformation(config)# exit
VtpInformation# vlan database
VtpInformation(vlan)# vtp domain MathsGroup //将交换机加入VTP管理域VtpInformation(vlan)# vtp client //将交换机配置成VTP管理域的客户机
Switch> enable
Switch# config terminal
Switch(config)# hostname VtpMaths
VtpMaths(config)# exit
VtpMaths# vlan database
VtpMaths(vlan)# vtp domain MathsGroup //将交换机加入VTP管理域
VtpMaths(vlan)# vtp client //将交换机配置成VTP管理域的客户机
(2)为交换机配置连接VLAN主干(trunk)链路的端口
VtpServer(vlan)# exit //退出VLAN配置模式
VtpServer# config terminal //进入全局配置模式
VtpServer(config)# interface f0/1 //进入接口配置模式,对端口f0/1进行配置VtpServer(config-if)# switchport mode trunk //将端口f0/1配置成trunk模式VtpServer(config-if)# exit
VtpServer(config)# interface f0/2
VtpServer(config-if)# switchport mode trunk
VtpInformation(vlan)# exit
VtpInformation# config terminal
VtpInformation(config)# interface f0/1
VtpInformation(config-if)# switchport mode trunk
VtpMaths(vlan)# exit
VtpMaths# config terminal
VtpMaths(config)# interface f0/1
VtpMaths(config-if)# switchport mode trunk
(3)在VTP管理域的服务器(核心交换机)上创建VLAN,并为各个VLAN分配接口IP地址
VtpServer(config-if)# exit //退出接口配置模式
VtpServer(config)# exit //退出全局配置模式
VtpServer# vlan database //进入VLAN配置模式
VtpServer(vlan)# vlan 2 name Group1 //创建VLAN2,将VLAN2命名为Group1 VtpServer(vlan)# vlan 3 name Group2 //创建VLAN3,将VLAN3命名为Group2 VtpServer(vlan)# exit
VtpServer# config terminal
VtpServer(config)# interface vlan 2 //进入VLAN2接口配置模式
VtpServer(config-if)# ip address 192.168.2.4 255.255.255.0 //给VLAN2分配接口IP地址VtpServer(config-if)# exit
VtpServer(config)# interface vlan 3
VtpServer(config-if)# ip address 192.168.3.4 255.255.255.0
(4)将交换机的接入端口配置成访问(access)模式,并将接入端口划分到相应的VLAN VtpInformation(config)# interface f0/2
VtpInformation(config-if)# switchport mode access //将f0/2端口配置成access模式VtpInformation(config-if)# switchport access vlan 2 //将f0/2端口划分到VLAN2 VtpInformation(config-if)# exit
VtpInformation(config)# interface f0/3
VtpInformation(config-if)# switchport mode access
VtpInformation(config-if)# switchport access vlan 2
VtpInformation(config-if)# exit
VtpInformation(config)# interface f0/4
VtpInformation(config-if)# switchport mode access //将f0/4端口配置成access模式VtpInformation(config-if)# switchport access vlan 3 //将f0/4端口划分到VLAN3 VtpInformation(config-if)# exit
VtpMaths(config)#interface f0/2
VtpMaths(config-if)#switchport mode access
VtpMaths(config-if)#switchport access vlan 2
VtpMaths(config-if)#exit
VtpMaths(config)#interface f0/3
VtpMaths(config-if)#switchport mode access
VtpMaths(config-if)#switchport access vlan 3
VtpMaths(config-if)#exit
VtpMaths(config)#interface f0/4
VtpMaths(config-if)#switchport mode access
VtpMaths(config-if)#switchport access vlan 3
VtpMaths(config-if)#exit