交换机口令设置
- 1、下载文档前请自行甄别文档内容的完整性,平台不提供额外的编辑、内容补充、找答案等附加服务。
- 2、"仅部分预览"的文档,不可在线预览部分如存在完整性等问题,可反馈申请退款(可完整预览的文档不适用该条件!)。
- 3、如文档侵犯您的权益,请联系客服反馈,我们会尽快为您处理(人工客服工作时间:9:00-18:30)。
交换机口令设置:
switch>enable ;进入特权模式switch#config terminal ;进入全局配置模式
switch(config)#hostname
switch(config)#enable secret xxx ;设置特权加密口令为 xxx
switch(config)#enable password xxx ;设置特权非密口令为 xxx
switch(config)#line console 0 ;进控制台口(Rs232)初始化
switch(config-line)#line vty 0 4 ;进入虚拟终端virtual tty
switch(config-line)#login ;允许登录
switch(config-line)#password xx ;设置登录口令xx switch#exit ;返回命令
交换机VLAN设置:
switch#vlan database ;进入VLAN设置switch(vlan)#vlan 2 ;建VLAN 2
switch(vlan)#no vlan 2 ;删vlan 2
switch(config)#int f0/1 ;进入端口1 switch(config-if)#switchport access vlan 2 ;当前端口1加入VLAN 2
switch(config-if)#switchport mode trunk ;设置为干线switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继switch(config)#vtp domain
switch(config)#vtp mode server
switch(config)#vtp mode client
交换机设置IP地址:
switch(config)#interface vlan 1 ;进入vlan 1 switch(config-if)#ip address
交换机显示命令:
switch#write ;写入保存
switch#show vtp
switch#show run ;查看当前配置信息
switch#show vlan ;看VLAN
switch#show interface ;显示所有端口信息
switch#show int f0/0 ;显示端口0的信息
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
路由器显示命令:
router#show run ;显示接口
router#show interface ;显示接口
router#show ip route ;显示路由
router#show cdp nei ;看邻居
router#reload ;重新起动
设置口令:
router>enable ;进入特权模式router#config terminal ;进入全局配置模式
router(config)#hostname
router(config)#enable secret xxx ;设置特权加密口令为 xxx
router(config)#enable password xxx ;设置特权非密口令为 xxx
router(config)#line console 0 ;进控制台口(Rs232)初始化
router(config-line)#line vty 0 4 ;进入虚拟终端virtual tty
router(config-line)#login ;允许登录
router(config-line)#password xx ;设置登录口令xx router(config)# (Ctrl+z) ; 返回特权模式router#exit ;返回命令
配置IP地址:
router(config)#int s0/0 ;进行串Serail
接口
router(config-if)#no shutdown ;起动接口
router(config-if)#clock rate 64000 ;设置时钟
router(config-if)#ip address 10.1.1.1 255.255.0.0 ;设置IP地址和子网掩码
router(config-if)#ip add 10.1.1.2 255.255.0.0 second;
router(config-if)#int f0/0.1 ; 进入子接口router(config-subif.1)#ip address
router(config-subif.1)#encapsulation dot1q
router(config)#config-register 0x2142 ;跳过配置文件
router(config)#config-register 0x2102 ;正常使用配置文件
router#reload ;重新引导
复制操作:
router#copy running-config startup-config ;存配置
router#copy running-config tftp ;上载
router#copy startup-config tftp
router#copy tftp flash: ;特权模式下升级IOS
router#copy tftp startup-config ;下载配置文件到nvram
ROM状态:
Ctrl+Break ;进入ROM监控状态
rommon>confreg 0x2142 ;跳过配置,26 36 45xx
rommon>confreg 0x2102 ;使用配置,恢复工作状态
rommon>reset ;重新引导,等效于重开机
rommon>copy xmodem:
rommon>IP_ADDRESS=10.65.1.2 ;设置路由器IP rommon>IP_SUBNET_MASK=255.255.0.0 ;设置路由器掩码rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP服务器IP
rommon>TFTP_FILE=c2600.bin ;所要下载的文件rommon>tftpdnld ;ROM监控状态下升级IOS
rommon>dir flash: ;查看闪存中的内容
rommon>boot ;引导IOS
静态路由:
ip route
router(config)#ip route 10.1.0.0 255.255.0.0 10.2.1.1
router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2
动态路由:
router(config)#ip routing ;启动路由