路由器DHCP配置自动获取IP
- 1、下载文档前请自行甄别文档内容的完整性,平台不提供额外的编辑、内容补充、找答案等附加服务。
- 2、"仅部分预览"的文档,不可在线预览部分如存在完整性等问题,可反馈申请退款(可完整预览的文档不适用该条件!)。
- 3、如文档侵犯您的权益,请联系客服反馈,我们会尽快为您处理(人工客服工作时间:9:00-18:30)。
R1>en
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int f0/0
R1(config-if)#ip add 12.1.1.1 255.255.255.0
R1(config-if)#no sh
R1(config-if)#
*Mar 1 00:01:10.847: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 00:01:11.847: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#exit
R1(config)#service dhcp
R1(config)#ip dhcp excluded-address 23.1.1.1 23.1.1.100
R1(config)#ip dhcp pool 205
R1(dhcp-config)#network 23.1.1.0 255.255.255.0
R1(dhcp-config)#default-router 23.1.1.1
R1(dhcp-config)#dns-server 8.8.8.8
R1(dhcp-config)#dns-server 202.102.224.68
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ip dhcp excluded-address 24.1.1.1 24.1.1.100
R1(config)#ip dhcp pool 207
R1(dhcp-config)#network 24.1.1.0 255.255.255.0
R1(dhcp-config)#default-router 24.1.1.1
R1(dhcp-config)#dns-server 8.8.8.8
R1(dhcp-config)#dns-server 202.102.224.68
R1(dhcp-config)#
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ip route
R1(config)#ip route 23.1.1.0 255.255.255.0 12.1.1.2
R1(config)#ip route 24.1.1.0 255.255.255.0 12.1.1.2
R1(config)#^Z
R1#
*Mar 1 00:10:05.699: %SYS-5-CONFIG_I: Configured from console by console
R2>en
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int f0/0
R2(config-if)#ip add 12.1.1.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#
*Mar 1 00:12:40.483: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 00:12:41.483: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#int f1/0
R2(config-if)#ip add 23.1.1.1 255.255.255.0
R2(config-if)#no sh
R2(config-if)#int f
*Mar 1 00:13:04.163: %LINK-3-UPDOWN: Interface FastEthernet1/0, changed state to up
*Mar 1 00:13:05.163: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up
R2(config-if)#int f2/0
R2(config-if)#ip add 24.1.1.1 255.255.255.0
R2(config-if)#no sh
R2(config-if)#
*Mar 1 00:13:26.587: %LINK-3-UPDOWN: Interface FastEthernet2/0, changed state to up
*Mar 1 00:13:27.587: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet2/0, changed state to up
R2(config-if)#int f1/0
R2(config-if)#ip helper-address 12.1.1.1
R2(config-if)#int f2/0
R2(config-if)#ip helper-address 12.1.1.1
R2(config-if)#^Z
R2#